[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Wed Jun 28, 2017 9:07 am



Reply to topic  [ 4 posts ] 
 Always On Top 
Author Message

Joined: Mon Jun 01, 2015 4:14 pm
Posts: 2
Post Always On Top
Not sure if it's Linux updates or the newest version of TW, but when I open up TW then go to open a word processor, TW is always on top. I have to minimize TW to see the word processor then restore TW to continue reading texts. I run it in Wine but not sure if that effects it or not. I did update Wine just prior to updating TW but not sure if either one update effected the other or both updates conflicted each other???

Is there a fix or is it just my computer?

Thanks

P.S. Love the features of this software. Awsome!


Mon Jun 01, 2015 4:25 pm
Profile
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8539
Location: Corfu, Greece
Post Re: Always On Top
Try to uncheck the View->Skin->Use skinned window border.


Sat Jun 06, 2015 3:50 pm
Profile WWW

Joined: Mon Jun 01, 2015 4:14 pm
Posts: 2
Post Re: Always On Top
nope, did not work.
I did notice when minimized it went to the desktop (lower lefthand corner) instead of going to the bottom bar.


Sun Jun 07, 2015 12:02 am
Profile
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8539
Location: Corfu, Greece
Post Re: Always On Top
Looks like a wine issue to be honest.
Try to see options in File->Preferences->General in case they help
Costas


Tue Jun 16, 2015 8:40 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.