Twitter live feed  
View unanswered posts | View active topics It is currently Tue Feb 20, 2018 7:53 am

Reply to topic  [ 5 posts ] 
 macOS Sierra and The Word 
Author Message

Joined: Sat Oct 22, 2016 10:16 pm
Posts: 1
Post macOS Sierra and The Word
Hello everyone,
first of all, sorry for my english.
I need an information. I downloaded The word in my Mac and it ran with XQuarts.
Now I upload my Mac in the new Os version: macOS Sierra. But now, The Word doesn't work, even if I download the two softwares again. Could anybody help me?
Thanks for the help.

Sat Oct 22, 2016 10:23 pm

Joined: Mon Dec 19, 2016 10:15 pm
Posts: 1
Post Re: macOS Sierra and The Word
Please download the latest version of XQuartz ... https://dl.bintray.com/xquartz/download ... 2.7.11.dmg

2.7.11 works under Sierra .. which is where the problem was.

Enjoy discovering God's Word !!

Mon Dec 19, 2016 10:20 pm

Joined: Sun Apr 09, 2017 9:38 pm
Posts: 1
Post Re: macOS Sierra and The Word
I have Sierra and successfully installed 2.7.11, although I wasn't sure what it meant that I had to log out and then log back in; I restarted figuring that would do what I needed. Then I used the download for Yosemite and did the install. Now when I click on the tW icon, all I get is Preparing "theWord" and the line goes about 3/4 of the way and stops. Nothing more ever happens. What am I missing? Thanks for your help!

Sun Apr 09, 2017 10:44 pm

Joined: Wed Aug 16, 2017 5:55 pm
Posts: 1
Post Re: macOS Sierra and The Word
I have installed the latest XQuartz and installed the Word. I see the icon, I can launch the icon, but nothing happens, no program, no anything. I suspect the problem involves XQuartz and, if memory serves, Mac no longer supports XQuartz? If I recall a number of other programs that relied upon it, no longer work either. It is a shame, I would love to try The Word...

Wed Aug 16, 2017 6:22 pm

Joined: Thu Jul 18, 2013 10:05 am
Posts: 11
Location: Timaru, New Zealand
Post Re: macOS Sierra and The Word
I am now running macOS High Sierra on my Mac and previously had TheWord ver and also Quartz 2.711 running successfully under Moutain Lion. When I restored Mountain Lion and all my programs to a new Mac and updated to macOS Sierra it still ran OK. I have since upgraded to macOS High Sierra and TheWord would not open and got the same message "Preparing TheWord" and then nothing happening. I tried manually opening Quartz (it should have opened when opening TheWord) but TheWord would still not load and open.

After several attempts, I downloaded Quartz 2.711 again and ran the install again and theWord opened successfully. Don't know what the problem was, maybe Quartz got corrupted during the OS update. But it appears to OK now, so I suggest that you do the same and reinstall Quartz and see if that fixes the problem.

Hope it works OK, as TheWord is a marvellous application.

Sat Oct 07, 2017 10:51 am
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.