[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Thu Jun 22, 2017 4:09 pm



Reply to topic  [ 45 posts ]  Go to page Previous  1, 2, 3
 Downloader issues 
Author Message

Joined: Fri Sep 11, 2009 12:04 am
Posts: 853
Location: Klamath Falls, Oregon
Post Re: Downloader issues
Been there, done that - so I don't think that is the issue.


Mon Sep 15, 2014 11:27 pm
Profile WWW

Joined: Fri Sep 11, 2009 12:04 am
Posts: 853
Location: Klamath Falls, Oregon
Post Re: Downloader issues
When I can look in File Manager and see the module installed, when I can open TW and see the module installed And work with it, then when I open the Downloader and it says the module is not installed I have to consider elsewhere rather than a system reboot (which I have done!). :cry:

Darrel


Mon Sep 15, 2014 11:31 pm
Profile WWW
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8534
Location: Corfu, Greece
Post Re: Downloader issues
Darrel,
it is almost certain that you already have a copy of Gill in a folder that you don't know.
Do this: go to Help->About->File locations. There is a list there with all the file theWord uses. Look if there is the Gill's file there and delete it. Then download it again
Costas


Tue Sep 16, 2014 7:45 am
Profile WWW

Joined: Fri Sep 11, 2009 12:04 am
Posts: 853
Location: Klamath Falls, Oregon
Post Re: Downloader issues
Hello Costas,
Well, I have searched all directories and folders for that module, and I only have one instance installed. The only other place it exists is with all my other modules in a backup directory on my 2nd internal 500 Gb drive. The only copy I find is the one I install from the Downloader, and after installing it and restarting TW the Downloader says it is not installed. So I am at a loss. Oh well - I can live with the installed version. Thanks guys for your time and effort.

Darrel


Tue Sep 16, 2014 12:09 pm
Profile WWW

Joined: Fri Sep 11, 2009 12:04 am
Posts: 853
Location: Klamath Falls, Oregon
Post Re: Downloader issues
I have another question on the Downloader. How do I affect fonts in the Downloader? If you'll notice in the snapshot the Chinese files are showing boxes, so I assume that indicates a font I do not have installed. But where do I set this font? Thanks for your assistance!

Darrel


Attachments:
Download Titles.png
Download Titles.png [ 228.05 KiB | Viewed 940 times ]
Thu Sep 18, 2014 12:31 pm
Profile WWW
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8534
Location: Corfu, Greece
Post Re: Downloader issues
This is a hard thing to answer unfortunately. What is your OS?
Costas


Thu Sep 18, 2014 6:56 pm
Profile WWW
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 3462
Post Re: Downloader issues
Costas, I have had this issue intermittently on Windows 8.1. Currently it displays correctly.

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Thu Sep 18, 2014 7:15 pm
Profile
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8534
Location: Corfu, Greece
Post Re: Downloader issues
This is very strange. You have seen squares in win8?
Costas


Thu Sep 18, 2014 7:30 pm
Profile WWW

Joined: Fri Sep 11, 2009 12:04 am
Posts: 853
Location: Klamath Falls, Oregon
Post Re: Downloader issues
My OS is Linux Mint 17. It's not a big issue for me (for Chinese modules) since I don't install these.

Darrel


Thu Sep 18, 2014 7:51 pm
Profile WWW
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8534
Location: Corfu, Greece
Post Re: Downloader issues
Yes, this is clearly a font issue. I can't do much to be honest
Costas


Thu Sep 18, 2014 8:22 pm
Profile WWW

Joined: Fri Sep 11, 2009 12:04 am
Posts: 853
Location: Klamath Falls, Oregon
Post Re: Downloader issues
Where does the Downloader pick up its fonts from? If I know where to look and/or put the fonts then maybe I can address the issue. Thanks Costas.

Darrel


Thu Sep 18, 2014 9:21 pm
Profile WWW
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8534
Location: Corfu, Greece
Post Re: Downloader issues
There are no special fonts, this is the font used throughout the program's menus and messages


Fri Sep 19, 2014 9:25 am
Profile WWW

Joined: Fri Sep 11, 2009 12:04 am
Posts: 853
Location: Klamath Falls, Oregon
Post Re: Downloader issues
I am able to load and view Chinese Bibles, Bible tree displays Chinese nicely. It's only the Downloader that will not display Chinese fonts. Maybe I am mistaken but it seems like the Downloader and other modules/trees should pull their fonts from the config.ini file. Granted it might take a bit of work to code, but the resulting displays would be nice. What do you think Costas?

Darrel


Fri Sep 19, 2014 12:08 pm
Profile WWW
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8534
Location: Corfu, Greece
Post Re: Downloader issues
You re correct. I thought you didn't see chinese in any place, this changes things.


Fri Sep 19, 2014 12:40 pm
Profile WWW

Joined: Fri Sep 11, 2009 12:04 am
Posts: 853
Location: Klamath Falls, Oregon
Post Re: Downloader issues
Just a thought - it would be really cool if when downloading modules you allowed the user to specify where those modules would be installed. This could also apply to the Downloader checked for modules to be updated. These options could be facilitated in a section of the config.ini file.

Darrel


Fri Sep 19, 2014 11:08 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 45 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.