[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Sat Apr 17, 2021 1:18 pm



Reply to topic  [ 4 posts ] 
 COmmentary look up seems to cause blank passages 
Author Message

Joined: Sun Apr 15, 2018 7:06 pm
Posts: 28
Post COmmentary look up seems to cause blank passages
Hello, I was suddenly hit by a problem:
I have traced it so far as to be able to say:

When I select Tools>Bible View Options: Commentary Links : Show Commentary Links after each verse:
IF I then choose Look up ALL available commentariesL

Any passage I have does not show in the Bible View.
If I instead select commentries it works fine.

With All Commentaries selected it will also give messages such as this version can not show the selected passage (as you get when you try
to read an Ot passage in a NT Bible text.

This came up suddenly out of the blue- it may have started with the error that it could not open all documents as they were in read only directories.

I have uninstalled and reinstalled (but copied all the texts before uninstalling and reinstalled again- I have too many to reinsall everything from scratch.

PLease can you help?

version: 5.0.0.1450 Windows 10 64 bit (brandnew pc, with reasonable space and memory)

thanks in advance.


Sun Apr 15, 2018 7:30 pm
Profile
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 4156
Post Re: COmmentary look up seems to cause blank passages
Welcome to theWord forum.
Sorry you are experiencing these issues.

Did you use the installer to install theWord or have you copied it over from another computer and got things in a muddle?
When installing your modules, instead of copying to the folder, drag and drop them to the Install Modules window and let it do it.

So, is this a new computer and this is the first time you are trying to run theWord on it?
Is there some antivirus blocking files?


Try removing your commentary files and reinstall a group at a time to see when the error happens. Perhaps it is one problem file.

Failing all the above. Uninstall and reinstall again. This time install your backed up modules by drag and drop to the Install Modules window.

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Sun Apr 15, 2018 8:35 pm
Profile

Joined: Sun Apr 15, 2018 7:06 pm
Posts: 28
Post Re: COmmentary look up seems to cause blank passages
Thanks Jon.

I had copied the modules and then installed as you described. It was working fine for a while.

I am begining to suspect Win registry issues as I deinstalled and then reinstalled.

I have now created a "portable" installation on the "D" drive and this is working fine. It would be good to solve the initial issue, as the portable is a bit slower to load than the main version (I suppose replicating what the registry would do).

Thanks for your reply.

kim


JG wrote:
Welcome to theWord forum.
Sorry you are experiencing these issues.

Did you use the installer to install theWord or have you copied it over from another computer and got things in a muddle?
When installing your modules, instead of copying to the folder, drag and drop them to the Install Modules window and let it do it.

So, is this a new computer and this is the first time you are trying to run theWord on it?
Is there some antivirus blocking files?


Try removing your commentary files and reinstall a group at a time to see when the error happens. Perhaps it is one problem file.

Failing all the above. Uninstall and reinstall again. This time install your backed up modules by drag and drop to the Install Modules window.


Mon Apr 16, 2018 2:06 pm
Profile
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 4156
Post Re: COmmentary look up seems to cause blank passages
There must be something wrong on your system, because we have not had any issues reported in the last four years of the build that you are using.

There is just registering of the file extensions in the registry, the remaining settings are in the config.ini file.

The portable install won't be any slower than a regular install unless it was on a slower drive.

Quote:
This came up suddenly out of the blue- it may have started with the error that it could not open all documents as they were in read only directories.


This is the case when modules have be put in the wrong folder Program Files or Program Files (x86), or some over zealous anti virus is preventing the files being accessed. Is any of this true in your situation?

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Tue Apr 17, 2018 5:05 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 1.121s | 11 Queries | GZIP : Off ]