[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Wed Apr 14, 2021 3:57 am



Reply to topic  [ 2 posts ] 
 New English Translation module not working properly 
Author Message

Joined: Sat Oct 10, 2009 7:23 pm
Posts: 16
Post New English Translation module not working properly
My NET module seems to work well as far as, for instance, Strong’s numbers links. But footnote links mostly often gives me a note calling for an upgrade. When I look for the module files I find these only:
net.ontx
net.84.ontx
NET Bible’s notes.cmt.twm
I don’t know what happened. I’m fairly certain that I bought the latest version with the Strong's numbers.
What should I do?
(I have windows 10 and theWord 5.0.0.1450)


Fri Nov 22, 2019 10:45 pm
Profile
User avatar

Joined: Wed Sep 29, 2010 10:04 pm
Posts: 903
Location: Colorado, United States
Post Re: New English Translation module not working properly
Can you send this message via:
https://www.thewordbooks.com/index.php/contact-us/

Also can you confirm your full name? So we can look into it. Thank you

_________________
Jonathan Koehn @ http://www.thewordbooks.com
2 Timothy 2:15 “Make every effort to present yourself before God as a proven worker who does not need to be ashamed, teaching the message of truth accurately.” (NET2)


Sat Nov 23, 2019 1:29 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.847s | 13 Queries | GZIP : Off ]