[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Sun Feb 18, 2018 11:40 pm



Reply to topic  [ 34 posts ]  Go to page Previous  1, 2, 3
 Unable to install updated modules from "Add Titles" 
Author Message

Joined: Wed Sep 23, 2009 4:13 pm
Posts: 615
Location: Brasília, Brazil
Post Re: Unable to install updated modules from "Add Titles"
It installs fine now. Being a little picky I can see a minor inconsistency, the "Install location" field still displays the "common modules folder" even though it didn't install the module there. Shouldn't it be set to the real install location?

_________________
Rúbio R. C. Terra
Brasília/DF - Brasil


Thu Aug 27, 2015 10:57 pm
Profile

Joined: Wed Sep 23, 2009 4:13 pm
Posts: 615
Location: Brasília, Brazil
Post Re: Unable to install updated modules from "Add Titles"
While I'm at it, I noticed that if I choose not to restart theWord after updating a module and get back to the "Add Titles..." dialog, the module still shows as outdated. The same with new modules, they don't get marked as installed until I restart theWord.

_________________
Rúbio R. C. Terra
Brasília/DF - Brasil


Thu Aug 27, 2015 11:01 pm
Profile
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8570
Location: Corfu, Greece
Post Re: Unable to install updated modules from "Add Titles"
RubioTerra wrote:
It installs fine now. Being a little picky I can see a minor inconsistency, the "Install location" field still displays the "common modules folder" even though it didn't install the module there. Shouldn't it be set to the real install location?

This is correct. This is the default location for new modules. In the case of a module update, the module will need to replace the existing file wherever that is.


Fri Aug 28, 2015 8:02 am
Profile WWW
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8570
Location: Corfu, Greece
Post Re: Unable to install updated modules from "Add Titles"
RubioTerra wrote:
While I'm at it, I noticed that if I choose not to restart theWord after updating a module and get back to the "Add Titles..." dialog, the module still shows as outdated. The same with new modules, they don't get marked as installed until I restart theWord.

When you update a module, what happens is that the module does not really get over-written until you restart theWord. So, until then, you use the old module, so it correctly shows that.


Fri Aug 28, 2015 8:03 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 34 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.