[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Fri Sep 22, 2017 4:46 am



Reply to topic  [ 3 posts ] 
 Some tribulation with the tab icons 
Author Message

Joined: Thu Nov 08, 2012 10:24 pm
Posts: 418
Post Some tribulation with the tab icons
.
I had my icons in Bibleview, set to be hidden, although I used to have them labeled and colored. Now, with all markers and icons hidden, I decided that I really needed an icon only on the KJV, but not on the others.

So, I select the KJV button, right click, and select "set tab icon" and choose the blue dot. To my surprise, all previous icons and color markers re-appear as they were when I used to use them on the other buttons.

I repeated the process of hiding them and selecting only the KJV, twice more, and the same problem occurs.

Not a big deal, but perhaps worth calling to your attention.

See the screenshots 001, 002, and 003 for a before/after comparison. (I have to upload them in reverse order for them to appear in the correct order on the post. Any idea why?)
.
.


Attachments:
tw ScreenShot001.jpg
tw ScreenShot001.jpg [ 41.1 KiB | Viewed 646 times ]
tw ScreenShot002.jpg
tw ScreenShot002.jpg [ 70.3 KiB | Viewed 646 times ]
tw ScreenShot003.jpg
tw ScreenShot003.jpg [ 39.75 KiB | Viewed 646 times ]

_________________
.
I'm an Independent Baptist running TheWord portable v 5.0.0.1481 from an external 500GB hard drive with over 1,900 modules installed and loaded in my current module set. I'm using 32-bit Vista Ultimate SP1 with a 2.7gHz processor and 4GB RAM.
.
Sat Feb 27, 2016 5:56 pm
Profile
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8551
Location: Corfu, Greece
Post Re: Some tribulation with the tab icons
You either show icons or you don't for all tabs :)


Sun May 29, 2016 3:22 pm
Profile WWW

Joined: Thu Nov 08, 2012 10:24 pm
Posts: 418
Post Re: Some tribulation with the tab icons
O.K. Thanks.

_________________
.
I'm an Independent Baptist running TheWord portable v 5.0.0.1481 from an external 500GB hard drive with over 1,900 modules installed and loaded in my current module set. I'm using 32-bit Vista Ultimate SP1 with a 2.7gHz processor and 4GB RAM.
.


Sun May 29, 2016 6:10 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.