[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Wed Apr 14, 2021 10:22 pm



Reply to topic  [ 22 posts ]  Go to page 1, 2  Next
 Help, theWord won't start. Logo opens and then disappears 
Author Message

Joined: Fri Oct 13, 2006 10:33 pm
Posts: 467
Location: USA
Post Help, theWord won't start. Logo opens and then disappears
Hello Costas. Please help me out with the theWord not able to open. After a minute or so the logo disappears with no hint as to what is going on.

I noticed this failure yesterday after using the application successfully for a long time without problems. Then have been trying to look for the cause myself with no success; deleted all the idx and idx3 index files in cache and tried with a couple of the latest betas. One thing new on my system is the Windows 10 build 1803 update and an update of the Intel graphic driver. All other things are running like a charm.

Using theWord in portable mode on one of my disk partitions. The error report generated has been sent to the bug report mail.

Hope you can find the time to trace this and help.

Regards.

In Jesus the Lord,

_________________
Leoram


Wed May 16, 2018 12:57 pm
Profile
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 4156
Post Re: Help, theWord won't start. Logo opens and then disappear
Running fine for me on Windows build 1803.

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Wed May 16, 2018 4:47 pm
Profile

Joined: Fri Oct 13, 2006 10:33 pm
Posts: 467
Location: USA
Post Re: Help, theWord won't start. Logo opens and then disappear
Sure JG. The reported case may be possibly not applicable to all users and all settings or configuration.

Costas has started a hunt for the possibly bug or conflict only minutes after I reported it through this forum and he is currently analyzing the config and error log I sent to him. Let's see.

_________________
Leoram


Wed May 16, 2018 7:17 pm
Profile

Joined: Fri Oct 13, 2006 10:33 pm
Posts: 467
Location: USA
Post Re: Help, theWord won't start. Logo opens and then disappear
Well, after some time interchanging thoughts and ideas with Costas, I've arrived at the conclusion that something must have corrupted my pretty old (+10 years) config.ini file, so I decided to delete it after copying and pasting only my compare Bible and module sets arrangements to a new, automatically created config file. Everything works smoothly and without errors. Thanks God.

_________________
Leoram


Sat Aug 04, 2018 8:31 pm
Profile

Joined: Mon Dec 17, 2012 11:59 am
Posts: 32
Post Re: Help, theWord won't start. Logo opens and then disappear
I must say that this is the second time that this same situation happens to me. I even tried reinstalling the program and it didn't fix the problem. But if I go back to a previous version of the config.ini file (I have the program "pointed" to my folder "TheWord" in Dropbox which has a version history to choose from), it goes back to working great.

Thanks Costas again for a very very useful program.


Wed Jan 09, 2019 11:09 am
Profile

Joined: Wed Dec 19, 2018 8:27 am
Posts: 74
Location: Philippines
Post Re: Help, theWord won't start. Logo opens and then disappear
I have to delete my config.ini 2 days in a row now. Can anyone here share his config.ini (compact mode) so I don't have to do mine all over again? Haha. I've attached my error log in case someone can check what's causing this chronic problem. Thanks


Attachments:
errors.zip [6.03 KiB]
Downloaded 191 times

_________________
Thanks,

Edmund
Tue Jun 18, 2019 12:31 am
Profile WWW
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8609
Location: Corfu, Greece
Post Re: Help, theWord won't start. Logo opens and then disappear
malayangbiblia wrote:
I have to delete my config.ini 2 days in a row now. Can anyone here share his config.ini (compact mode) so I don't have to do mine all over again? Haha. I've attached my error log in case someone can check what's causing this chronic problem. Thanks

If you have the custom title bar enabled, disable it. (menu View->Skin->[no skin])


Sun Jun 23, 2019 10:14 am
Profile WWW

Joined: Wed Dec 19, 2018 8:27 am
Posts: 74
Location: Philippines
Post Re: Help, theWord won't start. Logo opens and then disappear
csterg wrote:
malayangbiblia wrote:
I have to delete my config.ini 2 days in a row now. Can anyone here share his config.ini (compact mode) so I don't have to do mine all over again? Haha. I've attached my error log in case someone can check what's causing this chronic problem. Thanks

If you have the custom title bar enabled, disable it. (menu View->Skin->[no skin])


Thanks, I will try not to use any skin and see what happens long term. Anyway can I restore my settings by deleting some stuff from my broken config.ini? I attached my latest config and error log.


Attachments:
TW config.zip [26.19 KiB]
Downloaded 165 times

_________________
Thanks,

Edmund
Mon Jun 24, 2019 2:52 am
Profile WWW
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 4156
Post Re: Help, theWord won't start. Logo opens and then disappear
I used this config.ini and theWord started up without any issues.
Maybe it is a faulty module. Or something to do with where your modules are located?
Also think if this issue started just recently, what modules you have installed.

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Mon Jun 24, 2019 7:18 am
Profile
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8609
Location: Corfu, Greece
Post Re: Help, theWord won't start. Logo opens and then disappear
as Jon said, it might also be a broken module.


Mon Jun 24, 2019 9:58 am
Profile WWW

Joined: Wed Dec 19, 2018 8:27 am
Posts: 74
Location: Philippines
Post Re: Help, theWord won't start. Logo opens and then disappear
It happened again. I used to fix it by deleting newly created modules but it's not the case recently. I have a hunch that the compare view might be the ones causing the problem. It seems that everything works fine after deleting the config file but just after I tried to setup my compare view that the problem reoccurs sooner or later.

In terms of module arrangements, all modules are in the default folders. Also, TheWord folder is automatically backed up under my Onedrive. I will try not to backup directly and see if that will work. Now the old config I uploaded here is working but this time TW is outside my Onedrive folder. I will report if there is still problems.

_________________
Thanks,

Edmund


Tue Jun 25, 2019 6:36 pm
Profile WWW
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 4156
Post Re: Help, theWord won't start. Logo opens and then disappear
Try some tests with a compact installation to your desktop and copy all your modules there and see if you have any issue when setting up compare view.

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Tue Jun 25, 2019 6:45 pm
Profile

Joined: Wed Dec 19, 2018 8:27 am
Posts: 74
Location: Philippines
Post Re: Help, theWord won't start. Logo opens and then disappear
I updated my compare view set and the problem started again.

_________________
Thanks,

Edmund


Tue Jun 25, 2019 6:56 pm
Profile WWW

Joined: Wed Dec 19, 2018 8:27 am
Posts: 74
Location: Philippines
Post Re: Help, theWord won't start. Logo opens and then disappear
I think setting up the compare view for the first time won't create the problem only after user updates the modules in them. Try updating the compare sets using my config like adding more modules or moving the sequence and see what happens when you relaunch it.

_________________
Thanks,

Edmund


Tue Jun 25, 2019 7:04 pm
Profile WWW

Joined: Thu Jun 28, 2018 4:45 am
Posts: 143
Post Re: Help, theWord won't start. Logo opens and then disappear
I don't know for sure if this pertains to your problem but 2 things to be aware of especially since like you, I am actively working on modules while TheWord is running.

Whenever you do any copying, even with the TheWord minimized, it is watching the clipboard.
I have had TheWord to crash at times while doing this.

If you have the verse referencing compare mode active, at least in my experience, a bible module will not update properly until I close TheWord and then reopen.

It is my guess that the between running the standard compare mode and a combination of the above is causing your problem and maybe something else in the mix.


Tue Jun 25, 2019 8:41 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.835s | 15 Queries | GZIP : Off ]