theWord
https://forum.theword.net/

Theword will not launch since Yosemite
https://forum.theword.net/viewtopic.php?f=11&t=6075
Page 2 of 2

Author:  fokneel [ Tue Oct 28, 2014 5:59 am ]
Post subject:  Re: Theword will not launch since Yosemite

Hi zhage,

Thanks again for the follow up. I did the search as you stated and found at that only the new installed books are on my computer. I did not back them up :(.
I did realize that which is why I am asking how to download them all again. I have tried and they download as .exe files. How do I open them and get them into the "book study" wrapper?

Thanks

Author:  zhage [ Wed Oct 29, 2014 4:09 am ]
Post subject:  Re: Theword will not launch since Yosemite

Hi Frank,

Once you have downloaded your modules, take them out of the Downloads folder and put them in a separate folder on your Mac. E.g put all of them on your desktop and name the folder "My TheWORD modules".
Then you open two Finder windows side-by-side: one is the desktop window with your new modules folder visible and the other Finder window is open to the C_drive, inside the Book Study App's Package contents (see earlier posts on how to make the contents of the Book Study App visible).
Now you simply move the folder "My TheWORD Modules" inside the C_drive folder.

Close all windows and open The WORD program. Make sure your TheWORD program is not on full screen!! In the top-right corner of the TheWORD menu you see three icons, a minus sign, two overlapping squares and an X. Click on the middle one! If you do that the program window will only cover part of your computer screen. Then go to the File menu, scroll down to Install Modules. Use this to browse to the C_drive and your folder with your modules. Select the one ones you want or all of them and click install.
NB If you did not click on the icon with the two overlapping squares, then the installation window will disappear behind your full-screen TheWORD program and it is awkward to find it. This is a common WINE issue.
From here on it should be familiar again, as the program will ask you if you want to restart the program, etc. You know this routine already. Hope this helps.

PS I preferred to use the official "Install Modules..." function of the Word under the File menu. It is clean, clear and helps people again to decide on whether they want to install a module or not. If you already know that you really want all your modules, perhaps hundreds or thousands, it is technically possible to simply drag all your Bibles straight into the appropriate Bibles folder, and all other resources in the Books folder. Admittedly, that is faster! To do this you have two Finder windows open, one with all your modules, (likely on a flash-disk or portable hard drive), and the other one to the Word program inside the Wineskin wrapper. (See my post on 27th of October for more details.)

Author:  fokneel [ Wed Oct 29, 2014 3:51 pm ]
Post subject:  Re: Theword will not launch since Yosemite

That is the exact instructions I needed. Worked perfectly.

thank you zhage.

Blessings on you for all you are doing to help the Body of Christ.

Frank

Author:  Oakd2k [ Sun Nov 02, 2014 1:43 am ]
Post subject:  Re: Theword will not launch since Yosemite

I have followed the instructions from Zhage and have succeeded in the installation of Word; all my modules are working correctly. Thank you for the help

Author:  WillysJeepMan [ Tue Nov 04, 2014 12:28 am ]
Post subject:  Re: Theword will not launch since Yosemite

zhage wrote:
Hi Frank and other early Yosemite adopters,

It seems that it is difficult to get it to work after upgrading. At least I could not find a very simple way. Then I tried a different WINE package that WillysJeepMan had referred to earlier. It worked!! It will take about 45 minutes. I think it is best to back up your WORD files and delete the entire Mac package before doing this.
Here are some initial instructions that I prepared for our students.

Hope it helps! Blessings.
---------------------------------

Happy to see that it worked for you! As you've discovered, adding books is a bit of a challenge but once you understand where things are located within the wineskin file it isn't too bad. The nice thing about using Wineskin is that the file is self-contained. It can be transferred over to another system simply by copying the single file over.

Author:  fokneel [ Wed Nov 05, 2014 4:00 pm ]
Post subject:  Re: Theword will not launch since Yosemite

zhage

Everything is working well now. I actually feel like theWord program works better under this new package format. It is more responsive on my Mac.

Thanks again for helping us all.

Blessings on you.

Frank

Author:  csterg [ Fri Nov 07, 2014 9:38 am ]
Post subject:  Re: Theword will not launch since Yosemite

I think it would make sense to create a new MAC distribution since i see that many report that it works better.
Would anyone want to take up the project to create this? I am not referring just to a package, but a well-documented procedure to do so.
Notice, there is an installer for the current MAC version...
Costas

Author:  EkkyBoy [ Sun Nov 23, 2014 11:26 pm ]
Post subject:  Re: Theword will not launch since Yosemite

Just for kicks--anyone know why all my modules seem to have the .exe black screen. I've found, that when trying to move these modules to iBible Study on my iPad they aren't functional. Can't figure it out. Seems like I didn't have this issue with the previous OSX. Screenshot attached. Any help would be appreciated. Thank.


Steven

Attachments:
theWord.png
theWord.png [ 214.05 KiB | Viewed 3179 times ]

Author:  isjacob [ Fri Nov 28, 2014 5:50 pm ]
Post subject:  Re: Theword will not launch since Yosemite

Hi,

Regarding the problem of installing modules, have you try selecting "File" then "Install modules..." from theWord's menu?
It works with some other WINE construct.

Author:  EkkyBoy [ Sat Jan 03, 2015 8:05 pm ]
Post subject:  YES!!! I GOT THEWORD RUNNING BACK ON YOSEMITE :

Okay, I'm not saying this will work for everyone, but it did seem to work for me. I initially tried what zhage had written in the directions. It did work. But I figured there had to be an easier way. So, here goes:
    I reinstalled the latest version of X Quartz

    I reinstalled theWord and put it in a different location than previously

    After installing, I right clicked and chose 'Open With...

    I chose X11. It may be grayed out, but if you choose 'All applications' and then look under 'Utilities' you should find it in there.

    I clicked it and it opened it up just fine!!!

    I ejected both X 11 and theWord and then closed both of them just to see if I could do it again.

    It worked a second time!!

I'll just mention that after reinstalling theWord I drug the icon (theWord.pkg) out to the desktop. I don't think this has any bearing on the way the program opens but I did it to distinguish that particular install from the previous one. I certainly hope this helps all Yosemite users. I had been looking for this solution for months!! God bless all of you in the New Year.

Steven

Author:  ingrid@stworks.com [ Thu Mar 05, 2015 4:22 pm ]
Post subject:  Re: Theword will not launch since Yosemite

I've tried downloading the yosemite thing suggested in this forum but, when I get the file unzipped I get a 'damaged or incomplete' message.
any other ideas?
thanks
Ingrid

Page 2 of 2 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/