theWord
https://forum.theword.net/

Hyperlink not working in Linux
https://forum.theword.net/viewtopic.php?f=11&t=7020
Page 1 of 1

Author:  DarrelW [ Sat Jul 16, 2016 10:17 pm ]
Post subject:  Hyperlink not working in Linux

I am moving this help request to its own topic since I really need help!

I have what appears to be a problem. I run TW on Ubuntu Studio 16.04 and I have it installed in PlayonLinux (which causes TW to play beautifully. I cannot get my PDF files to run! The path to TW is "/home/darrel/.PlayOnLinux/wineprefix/theWord/drive_c/Program Files (x86)/theWord/Books". The hyperlink is shown below. I am obviously missing something, but don't know what! I have tried installing TW both under wine and under PlayonLinux, and the results are the same - nothing shows! Everything else plays wonderfully, just PDF's are the issue.

Darrel

Attachments:
Insert-edit hyperlink_009.png
Insert-edit hyperlink_009.png [ 50.43 KiB | Viewed 2070 times ]

Author:  csterg [ Sun Jul 24, 2016 10:37 pm ]
Post subject:  Re: Hyperlink not working in Linux

As it was mentioned in the previous post, i think the problem is with wine and PDF files, not theWord.

Author:  DarrelW [ Sun Jul 24, 2016 10:41 pm ]
Post subject:  Re: Hyperlink not working in Linux

Hi Costas,
Yes, as was mentioned in the other post, the problem was not TW but getting wine to "see" and play with the Linux PDF viewer. When I ran the code to update wine windows it now plays beautifully!

Darrel

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/