theWord
https://forum.theword.net/

PROBLEMAS NA INSTALAÇÕA DE NOVOS MÓDULOS
https://forum.theword.net/viewtopic.php?f=24&t=4397
Page 1 of 1

Author:  lucas [ Sun Dec 16, 2012 4:23 pm ]
Post subject:  PROBLEMAS NA INSTALAÇÕA DE NOVOS MÓDULOS

Oi Rubio!

Estou com problemas na instalação de módulos que eu criei.

Eu instalei eles alguns dias atrás e rodou tudo bem, hoje fui usa-los e eles não estavam na area de vizualização, instalei novamente, reiniciou, mas não estavam lá!!1

Author:  RubioTerra [ Mon Dec 17, 2012 2:38 pm ]
Post subject:  Re: PROBLEMAS NA INSTALAÇÕA DE NOVOS MÓDULOS

Olá, Lucas. Seus módulos são livros? Não seria porque sua janela de visualização de livros estaria filtrada para mostrar outros tipos de módulos, por exemplo, dicionários ou comentários? Veja se selecionando Livros ou Todos os módulos seu módulo é exibido. Para isso, clique no botão com o ícone de livro no canto superior esquerdo da exibição de livros.
Attachment:
filtro.png
filtro.png [ 14.9 KiB | Viewed 1872 times ]

Se for módulo de Bíblia, é preciso garantir se o seu módulo não está configurado para não ser exibido nas preferências (menu Arquivo->Preferências, aba Textos da Bíblia).
Mas, aplicando-se a qualquer tipo de módulo, é preciso verificar se o seu módulo foi instalado na pasta correta. Vá no menu Ajuda->Sobre, aba Localização dos arquivos e veja que há vários diretórios que o theWord usa. Os seus módulos, na verdade, podem estar em qualquer destes diretórios e seus respectivos subdiretórios, mas o correto, é que fiquem na "Pasta de arquivos pessoais" ou "Pasta de módulos comuns", numa subpasta Bibles para Bíblias ou Books para demais tipos de módulos.

Author:  lucas [ Mon Dec 17, 2012 8:54 pm ]
Post subject:  Re: PROBLEMAS NA INSTALAÇÕA DE NOVOS MÓDULOS

Então Rubio, eu instalei normal, coloquei junto com os módulos confissão, rodou normal, fiz com que tivesse o link com as referencias, mas no outro dia, quando fui usa-lo, sumiu. Quando seleciono todos os módulos, eles aparecem, mas quando faço com a minha pré definição, não.

http://www.flickr.com/photos/nego_lcs/8281005763/in/photostream/lightbox/

Author:  RubioTerra [ Mon Dec 17, 2012 9:35 pm ]
Post subject:  Re: PROBLEMAS NA INSTALAÇÕA DE NOVOS MÓDULOS

É possível que você tenha instalado, reinstalado, renomeado, ou movimentado o módulo depois de ter criado os conjuntos que você está usando (especificamente o conjunto CONFISSOES E CATECISMOS)? O theWord não atualiza automaticamente os conjuntos que você cria. Experimente adicionar o módulo novamente ao grupo e veja se ele permanece lá mesmo depois de reiniciar o theWord.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/