[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Fri Jul 30, 2021 7:45 am



Reply to topic  [ 5 posts ] 
 Problem with sblgnt.nt encoding 
Author Message

Joined: Sun Jan 24, 2021 7:34 pm
Posts: 2
Post Problem with sblgnt.nt encoding
Hello Guys,
I wanted to export the greek words from this modul SBLGNT, but when I opened this module, I see strange unusual encoding in ANSI CE 1250 just like this (including the BOM of UTF-8).
Code:
<wt>Βίβλος<WG976><WTN-NSF l="βίβλος">


Is there a way how to turn this back to UTF-8? I need this because I need to create file with morphology to every greek

I asked this question because I am working on a program that will read the file line by line and compare it with sblgnt morphology files to create new file with a morphology information.


Sun Jan 24, 2021 7:47 pm
Profile
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 4212
Post Re: Problem with sblgnt.nt encoding
Not sure why it is not working for you. I just downloaded the file and it opens ok in Notepad++

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Sun Jan 24, 2021 9:07 pm
Profile
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 4212
Post Re: Problem with sblgnt.nt encoding
Attachment:
sblgnt.zip [1.06 MiB]
Downloaded 40 times

See if this one works.

There was an encoding issue in some programs with the name Rúbio. The ú was not encoded correctly.

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Sun Jan 24, 2021 9:18 pm
Profile

Joined: Sun Jan 24, 2021 7:34 pm
Posts: 2
Post Re: Problem with sblgnt.nt encoding
So the problem was with PSPad editor. The Notepad++ quite displays it with no problem. The new file you posted is now displayed correctly in PSPAd. Thank you.


Sun Jan 24, 2021 11:18 pm
Profile
User avatar

Joined: Tue Oct 13, 2009 8:35 pm
Posts: 283
Post Re: Problem with sblgnt.nt encoding
I just tried to install SBL and TW would not see it. I replaced it in the folder with Jon's zip version and it immediately "took".

Nice job on the SBL, with all the morphs!


Sun Apr 04, 2021 5:44 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.839s | 14 Queries | GZIP : Off ]