ABP Greek-English interlinear Not showing Greek

Ask here any questions regarding program functionality
CThomas
Posts: 1
Joined: Tue Nov 27, 2018 3:54 am

ABP Greek-English interlinear Not showing Greek

Post by CThomas »

Using theWord Version 5.0.0.1450. Module is The Apostolic Bible Polyglot Greek-English interlinear. It does not show the Greek. Where the Greek letters should be are little boxes. The English is fine and can be toggled without difficulty. The one single Greek letter that shows is “π.” The “Henry Alford-The Greek Testament” has no problems displaying the Greek.

Can someone tell me which file in particular is missing or damaged and where to find it? Or, what is causing this particular glitch and how to fix it.
Thanks
CThomas
DarrelW
Posts: 1197
Joined: Fri Sep 11, 2009 1:04 am
Location: Klamath Falls, Oregon
Contact:

Re: ABP Greek-English interlinear Not showing Greek

Post by DarrelW »

It sounds like a font issue. You might try SBL Biblit or something different either in the Preferences/fonts or Preferences/Bible Texts/ABP entry.

Darrel
DarrelW
Posts: 1197
Joined: Fri Sep 11, 2009 1:04 am
Location: Klamath Falls, Oregon
Contact:

Re: ABP Greek-English interlinear Not showing Greek

Post by DarrelW »

Also you might go to http://www.theword.net/files/beta/?MD and grab the latest beta. The betas are very solid and contain the latest TW features.
User avatar
jonathangkoehn
Posts: 1005
Joined: Wed Sep 29, 2010 11:04 pm
Location: Colorado, United States
Contact:

Re: ABP Greek-English interlinear Not showing Greek

Post by jonathangkoehn »

Like DarrelW said sounds like a font issue.
Please double check the font chosen in Bible View - it appears the font chosen does not support Greek.
Jonathan Koehn @ https://www.thewordbooks.com
2 Timothy 2:15 “Make every effort to present yourself before God as a proven worker who does not need to be ashamed, teaching the message of truth accurately.” NET2
AndyTulenko
Posts: 4
Joined: Sun May 30, 2021 2:09 am

Re: ABP Greek-English interlinear Not showing Greek

Post by AndyTulenko »

On mine, the Bible displays everything correctly, but in my other section where it references the Greek, there in that section Greek is not displayed, rather empty squares are.
User avatar
JG
Posts: 4338
Joined: Wed Jun 04, 2008 8:34 pm

Re: ABP Greek-English interlinear Not showing Greek

Post by JG »

A screenshot would help.
Also what is your operating system?
Jon
the
Word 6 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet
AndyTulenko
Posts: 4
Joined: Sun May 30, 2021 2:09 am

Re: ABP Greek-English interlinear Not showing Greek

Post by AndyTulenko »

I am running on Kubuntu Linux 20.04 and The Word is running on Wine 6.0
I don't see a way to upload pix.
User avatar
JG
Posts: 4338
Joined: Wed Jun 04, 2008 8:34 pm

Re: ABP Greek-English interlinear Not showing Greek

Post by JG »

Choose file. Add the file. Place inline



0001.jpg
0001.jpg (115.51 KiB) Viewed 1877 times
0003.jpg
0003.jpg (161.8 KiB) Viewed 1877 times
Jon
the
Word 6 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet
User avatar
JG
Posts: 4338
Joined: Wed Jun 04, 2008 8:34 pm

Re: ABP Greek-English interlinear Not showing Greek

Post by JG »

Really you should have posted this in the Linux forum, so I don't have to guess at your operating system.
Jon
the
Word 6 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet
AndyTulenko
Posts: 4
Joined: Sun May 30, 2021 2:09 am

Re: ABP Greek-English interlinear Not showing Greek

Post by AndyTulenko »

Sorry, New here. I thought this was part of the Linux forum. My mistake.
Ahhhh.... I see. Scroll wa a a a a y down. I've never seen such a large submission area. Thanx.

And let me add my copy of Strongs here also...

I messed with the english.lng file and tried a couple of different fonts, but it's back at default and still I have the issue.IO also noticed both errors are in Strongs, so I checked the module settings and told it to use the app fonts.
Attachments
TheWord_Error 2.jpg
TheWord_Error 2.jpg (343.13 KiB) Viewed 1875 times
TheWord_Error.jpg
TheWord_Error.jpg (895.31 KiB) Viewed 1875 times
User avatar
JG
Posts: 4338
Joined: Wed Jun 04, 2008 8:34 pm

Re: ABP Greek-English interlinear Not showing Greek

Post by JG »

For the first picture, not a clue, it works fine in Windows native.
I set FreeSans font in the english.lng
In the Preferences -> Fonts I have Gentium Plus for Greek. FreeSerif for Hebrew. FreeSans default bookview.
Jon
the
Word 6 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet
AndyTulenko
Posts: 4
Joined: Sun May 30, 2021 2:09 am

Re: ABP Greek-English interlinear Not showing Greek

Post by AndyTulenko »

Thanx. Unfortunately, that did not solve it.

However, I did discover that it is only the flyleaf page that is affected in Strongs.
mathetes
Posts: 333
Joined: Sat Jan 05, 2008 6:08 pm

Re: ABP Greek-English interlinear Not showing Greek

Post by mathetes »

Try using the DejaVu Serif font for the Greek font.
User avatar
JG
Posts: 4338
Joined: Wed Jun 04, 2008 8:34 pm

Re: ABP Greek-English interlinear Not showing Greek

Post by JG »

Hi @Mathetes, is yours rendering correctly for the "What is New" topic of the Mickelson's Strong's dictionary?
Jon
the
Word 6 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet
mathetes
Posts: 333
Joined: Sat Jan 05, 2008 6:08 pm

Re: ABP Greek-English interlinear Not showing Greek

Post by mathetes »

I've discovered that I was still using an old 2008 version. I upgraded to the latest 2015 version and now I can't get it to display even the English (like in the screen shot), no matter how I change the font settings. It reminds me of a problem that I had with the Greek Analytical Lexicon that jonathangkoehn built for me. At that time he said that there was an invalid font rtf reference in the module that needed to be fixed.
Last edited by mathetes on Tue Jun 01, 2021 7:55 pm, edited 1 time in total.
Post Reply