[www.theword.net]

Twitter live feed  
View unanswered posts | View active topics It is currently Mon Oct 18, 2021 3:47 am



Reply to topic  [ 5 posts ] 
 Windowshade settings are lost at restart 
Author Message

Joined: Thu Nov 08, 2012 10:24 pm
Posts: 431
Post Windowshade settings are lost at restart
.
The new version of TW looks great, and is working well.

I love the new "windowshade" feature. It is saving me time in my Bible studies.

I did notice today that the windowshade settings had a tiny bug, however, in that the settings were lost every time I restarted the program.

In other words, while you have cleverly designed the windowshade in such a way that the user can establish his own "before" and "after" window positions (so that, after clicking the windowshade icon, the windows will return to the user's own previously-defined positions) I have noticed that these settings are lost whenever the program is re-started, or else possibly that they revert to some other standard.

I have tried to save my layout as "user layout 1" before closing the program, but this still does not help.

I know it is a small issue, but I hope that you can fix it without much trouble, or else tell me whether I am doing something wrong.

Thanks!
.

_________________
.
I'm an Independent Baptist running TheWord portable v 5.0.0.1481 from an external 500GB hard drive with over 1,900 modules installed and loaded in my current module set. I'm using 32-bit Vista Ultimate SP1 with a 2.7gHz processor and 4GB RAM.
.


Thu Jul 02, 2015 7:47 pm
Profile
User avatar

Joined: Wed Jun 04, 2008 7:34 pm
Posts: 4234
Post Re: Windowshade settings are lost at restart
I don't have time to look for the post, but Costas indicated that the feature comes with some issues that won't be fixed. The feature was enabled because a few advanced users liked it so much and were willing to tolerate the bugs to get the feature included in V5


[Edit] found it.

viewtopic.php?p=33541#p33541

[/edit]

_________________
Jon
the
Word 5 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet


Thu Jul 02, 2015 11:49 pm
Profile

Joined: Thu Nov 08, 2012 10:24 pm
Posts: 431
Post Re: Windowshade settings are lost at restart
.
O.K. I just hope that he makes a note of this one observation, even if he does not fix it for a while.
.

_________________
.
I'm an Independent Baptist running TheWord portable v 5.0.0.1481 from an external 500GB hard drive with over 1,900 modules installed and loaded in my current module set. I'm using 32-bit Vista Ultimate SP1 with a 2.7gHz processor and 4GB RAM.
.


Fri Jul 03, 2015 4:48 am
Profile
Site Admin

Joined: Tue Aug 29, 2006 2:09 pm
Posts: 8611
Location: Corfu, Greece
Post Re: Windowshade settings are lost at restart
I will not be fixing this, sorry


Fri Jul 03, 2015 11:15 am
Profile WWW

Joined: Tue Jun 09, 2009 1:37 am
Posts: 115
Post Re: Windowshade settings are lost at restart
I use this feature on almost every layout it is a real "space saver". It seems to work very well on my machine. I am running Win 7 Ultimate, 64 bit. (That's just my two cents)


Sat Jul 04, 2015 2:08 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.894s | 13 Queries | GZIP : Off ]