theWord
https://forum.theword.net/

Windowshade settings are lost at restart
https://forum.theword.net/viewtopic.php?f=8&t=6617
Page 1 of 1

Author:  ErikJon [ Thu Jul 02, 2015 7:47 pm ]
Post subject:  Windowshade settings are lost at restart

.
The new version of TW looks great, and is working well.

I love the new "windowshade" feature. It is saving me time in my Bible studies.

I did notice today that the windowshade settings had a tiny bug, however, in that the settings were lost every time I restarted the program.

In other words, while you have cleverly designed the windowshade in such a way that the user can establish his own "before" and "after" window positions (so that, after clicking the windowshade icon, the windows will return to the user's own previously-defined positions) I have noticed that these settings are lost whenever the program is re-started, or else possibly that they revert to some other standard.

I have tried to save my layout as "user layout 1" before closing the program, but this still does not help.

I know it is a small issue, but I hope that you can fix it without much trouble, or else tell me whether I am doing something wrong.

Thanks!
.

Author:  JG [ Thu Jul 02, 2015 11:49 pm ]
Post subject:  Re: Windowshade settings are lost at restart

I don't have time to look for the post, but Costas indicated that the feature comes with some issues that won't be fixed. The feature was enabled because a few advanced users liked it so much and were willing to tolerate the bugs to get the feature included in V5


[Edit] found it.

viewtopic.php?p=33541#p33541

[/edit]

Author:  ErikJon [ Fri Jul 03, 2015 4:48 am ]
Post subject:  Re: Windowshade settings are lost at restart

.
O.K. I just hope that he makes a note of this one observation, even if he does not fix it for a while.
.

Author:  csterg [ Fri Jul 03, 2015 11:15 am ]
Post subject:  Re: Windowshade settings are lost at restart

I will not be fixing this, sorry

Author:  Rich [ Sat Jul 04, 2015 2:08 am ]
Post subject:  Re: Windowshade settings are lost at restart

I use this feature on almost every layout it is a real "space saver". It seems to work very well on my machine. I am running Win 7 Ultimate, 64 bit. (That's just my two cents)

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/