1415 Observations

Discuss the beta released of theWord. Submit bugs and ideas concerning the beta releases.
John45
Posts: 310
Joined: Sat Sep 17, 2011 3:49 am

1415 Observations

Post by John45 »

Costas,

I really like the Add Titles function, but there are a couple of oddities I have noticed. I have dual screens using extended and when I click on Add Titles, the dialog box come up with a small portion on the secondary screen to the right. Another is that under Devotionals there are two Sample Devotionals listed which seem to be the same one. Also, I run into the issue of not having the dialog come up right away fairly frequently and getting a message which begins with, "Could not contact the module repository..." Perhaps this is just because so many people are trying to access it.

Anyway, this is a great addition.

Thanks

John
John
csterg
Site Admin
Posts: 8621
Joined: Tue Aug 29, 2006 3:09 pm
Location: Corfu, Greece
Contact:

Re: 1415 Observations

Post by csterg »

Thanks John for the feedback, it's very useful.
I will look into the matters you bring up.
The 2 devotionals are actually different, if you expand the title column you will see this (so i need to do something there for the title to be visible in a tip...).

Concerning the inability to get the list of modules: this is more 'serious': you shouldn't be getting these errors unless you have a faulty internet connection. Can someone else give some feedback on this please?
Costas
John45
Posts: 310
Joined: Sat Sep 17, 2011 3:49 am

Re: 1415 Observations

Post by John45 »

Costas,

It could have been my internet connection. I noticed after I made the post it seemed to be running slow, so I checked the speed. It was too slow to even check. Today I clicked on Add Titles ten times in succession and it came up consistently and immediately without any problem.

Thanks for the explanation of the two Sample devotionals.

John
John
DarrelW
Posts: 1197
Joined: Fri Sep 11, 2009 1:04 am
Location: Klamath Falls, Oregon
Contact:

Re: 1415 Observations

Post by DarrelW »

I tried downloading a general book ("Unmasking Evolution") from the list and got this error message - "File [C:\users\darrel\Temp\5983030.1093061741.tw.download] is not a known file type or archive, and then the module is not available anywhere.

I am running Linux Mint. Everything else in TW runs fine, including dual screen and splitting a book module onto the second screen. What should I do?

Darrel
DarrelW
Posts: 1197
Joined: Fri Sep 11, 2009 1:04 am
Location: Klamath Falls, Oregon
Contact:

Re: 1415 Observations

Post by DarrelW »

It would be really cool if this download feature could mark modules already installed?

Darrel
John45
Posts: 310
Joined: Sat Sep 17, 2011 3:49 am

Re: 1415 Observations

Post by John45 »

Hi Darrel

I just tried downloading this same book and it went without a hitch. I am using Windows 8.1. On my system, the program does tell you what modules are already installed. At first I didn't see it, but the installed modules have a background of back slashes whereas the ones not installed have a white background.

Hope this helps.

John
John
DarrelW
Posts: 1197
Joined: Fri Sep 11, 2009 1:04 am
Location: Klamath Falls, Oregon
Contact:

Re: 1415 Observations

Post by DarrelW »

Ah okay, John. Thanks for the info on the already installed modules. That makes sense now.

I'm not sure what to do about the other problem. I suspect it may be an issue with running under Linux. But after making the complete switch from Windows 7 and Windows 8 I would not go back for anything. I have been a Windows user for more years than I can count, but I now have the most stable platform I have ever had. All my music recording software works beautifully, and I have 0 virus issues!

Costas or Jon, what do you make of the installation error message?

Darrel
csterg
Site Admin
Posts: 8621
Joined: Tue Aug 29, 2006 3:09 pm
Location: Corfu, Greece
Contact:

Re: 1415 Observations

Post by csterg »

Hi Darrel,
i am not really sure, strange issue. Does this happen for this module only or for any module?
Try this please: download again a module and immediately after the download (when you see the error) go to your filesystem and see if the file is there or not,
Costas
DarrelW
Posts: 1197
Joined: Fri Sep 11, 2009 1:04 am
Location: Klamath Falls, Oregon
Contact:

Re: 1415 Observations

Post by DarrelW »

Hello Costas,
Okay, I took a module that definitely was not on my system ("Maori Bible"), chose to download and install. I cannot find the module anywhere, so I have to assume that after the error msg comes up (same one as previous) that it did not install. Does that help?

Darrel
csterg
Site Admin
Posts: 8621
Joined: Tue Aug 29, 2006 3:09 pm
Location: Corfu, Greece
Contact:

Re: 1415 Observations

Post by csterg »

Well, i would like to see if the file C:\users\darrel\Temp\5983030.1093061741.tw.download (or whatever the error message says) is there or not. When you see the error message, do NOT press OK, just go and see if the file it refers to exists.
Costas
User avatar
JG
Posts: 4372
Joined: Wed Jun 04, 2008 8:34 pm

Re: 1415 Observations

Post by JG »

I can repeat this. The file is there, it does not get deleted. I found it with wine explorer in C:\users\root\temp


[update]
Costas is investigating this as I can repeat the issue here.
Jon
the
Word 6 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet
DarrelW
Posts: 1197
Joined: Fri Sep 11, 2009 1:04 am
Location: Klamath Falls, Oregon
Contact:

Re: 1415 Observations

Post by DarrelW »

Hi Jon,
Thank you. Yes, I also find the file by the numbers name in the temp folder. I will await the outcome on this one!

Darrel
User avatar
JG
Posts: 4372
Joined: Wed Jun 04, 2008 8:34 pm

Re: 1415 Observations

Post by JG »

Beta 1417 should fix the download issue as noted in another post. viewtopic.php?p=32042#p32042
Jon
the
Word 6 Bible Software
OS for testing; Windows 10
Beta Download ------Beta Setup Guide------On-line Manual------Tech doc's and Utilities------Copyright Factsheet
John45
Posts: 310
Joined: Sat Sep 17, 2011 3:49 am

Re: 1415 Observations

Post by John45 »

1417 seems to work correctly except for one thing. I have downloaded the sample devotionals twice, yet when I look at them in the downloader, there are no hash marks behind them showing they are downloaded. They appeared to download and install correctly and I now have two files under the books directory named tpl.dev.twm and tpl-ME.dev.twm. However, I have been unable to discover how to access them from theWord. Any suggestions?

John
John
Post Reply